未分类
2021-11-01 16:48:50
1822677238@qq.com
手机扫码查看
安装完8.x版本的MySQL后,使用
set password for root@localhost = password(‘123’);
修改root密码,总是提示
ERROR 1064 (42000): You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‘password(‘123456′)’ at line 1
这是因为新版本的修改密码的语句有点不同,使用如下语句进行修改:
alter user ‘root’@’localhost’ identified by ‘123’;
传统的MySQL版本用下面命令
set password for root@localhost = password(‘123’);
- 本页地址 https://www.9713job.com/%e3%80%90%e4%bf%ae%e6%94%b9%e6%95%b0%e6%8d%ae%e5%ba%93%e5%af%86%e7%a0%81%e3%80%91mysql8-x%e5%ae%89%e8%a3%85%e5%90%8e%ef%bc%8c%e6%9b%b4%e6%94%b9%e5%af%86%e7%a0%81%e4%b8%80%e7%9b%b4%e6%8f%90%e7%a4%ba.htm
- 上一篇 <<执行mvn -v出现’cmd’ 不是内部或外部命令,也不是可运行的程序或批处理文件。
- 下一篇 >>抢:如家商旅/汉庭/全季等多城市酒店通兑券,手慢无



发表回复